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OFFICE 2000

WORD ADVANCED

Personalized Menus

[image: image2.bmp]The very first time you open PowerPoint 2000 only the most commonly used menu commands will display in the menu.  To see additional menu commands, click the double arrow at the bottom of the menu.   As users access menu commands they will display on the menu list.    The more often a menu item is used the higher on the menu is will appear.  The less often a menu is used the further down the menu it appears and eventually drops from the “personal menu”.   To turn off the personalized menus and display all menu commands choose Tools, Customize and go to the Options tab.   Remove the check mark from the Menus Show Recently Used Commands First check box and click Close.

Toolbars

When you open Word you will see two toolbars displayed:  Standard and Formatting.  If any of these toolbars disappear, you can regain them by right clicking on any visible toolbar and then selecting the toolbar name from the list that displays.  A toolbar can also be displayed by choosing  View, Toolbars, and selecting the  toolbar.
A new default setup and space saving feature of Office 2000 displays the Standard and Formatting toolbars in one row instead of two.  To change this option so the Formatting and Standard toolbars appear on separate rows choose  Tools, Customize, Options tab and deselect the Standard and Formatting Toolbars Share One Row option.  

Window Control Buttons

When using Office 2000 each open document has its own separate window with its own separate window controls.   In addition, each Word document has its own button on the taskbar.  Click on the button located on the taskbar to switch between documents.  

AutoCorrect

Tools  |  AutoCorrect actually contains several different tools.  From the AutoCorrect dialog box you can choose options to automatically correct common spelling and grammatical errors as you type, automatically insert frequently used text and graphics, and alter automatic format options.  

Creating an AutoCorrect Entry
Choose AutoCorrect from the Tools menu, then type a name entry in the Replace box.  In the With box, type the entry itself.  Click on Add, then choose OK.

To override a correction, click the Undo button as needed.  

Examples:  

 reccommend = recommend 

 asap  =  as soon as possible 

    csu = Colorado State University

    wjc = William Jefferson Clinton
Note: If you already have the text typed, which you wish to create an AutoCorrect entry for, simply select the text first.

Capitalization

The top half of the AutoCorrect dialog box contains a list of capitalization errors that Word corrects as you type.   A check mark next to the item indicates the feature is turned on.   These options can be toggled on and off.  

Exceptions Button

Sometimes the AutoCorrect features can cause extra work.    For example, what if you don’t want a letter to be automatically capitalized after a period?  What if you wanted to type the word dbl. instead of double  or type qnty. instead of quantity?    Add capitalization exceptions by choosing the Exceptions button and entering your exception.  

Creating an AutoText Entry
If you have text and/or graphics that you frequently use, you can create an AutoText entry to automatically insert them into any document.  For example, you could store a standard business letter closing or a table with complex formatting.  

1.
Turn on the AutoText toolbar by selecting it from the  View  |  Toolbar menu.

2.
Type and format the text and add any graphics to be included.  Select the entry.

3.
Click New on the AutoText toolbar.

4.
Type whatever abbreviated name you wish to give your selection.

You can now use this entry in any document.  Just type the AutoText name and press F3 to expand the abbreviation.  Or, you can have the abbreviation expand automatically by checking the option "Show AutoComplete tip for AutoText and Dates" in the AutoText dialog box.
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Using Scraps  

A Scrap is a file or portion of a file that you store on the desktop.  Select a part of a document and drag it to the desktop, where it becomes a scrap.  You can use the scrap whenever you want by dragging the Scrap from the desktop into your document.  The Scrap will remain on the desktop until you delete it.

Columns 

To create columns choose   Format  |   Columns.   From the Column dialog box select the number of columns, width, and space between columns and click OK.  

You can convert existing text to columns by selecting part or all of the text and choosing   Format  |  Columns.   From the Column dialog box select the numbers of columns preferred and choose OK.  

Add/Remove Column

Convert your existing one column document into a document that contains 2-4 columns.  

Choose  Format  |  Column

The Column dialog box will open:
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Change the spacing between the columns.

Default = .5

Note:  if you change the spacing

one of the columns could change 

in size making the columns
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unequal.

· Select the Equal Column width to resize the columns so they are equal.

· The Whole Document option is selected in the Apply To: field.

· Choose OK when finished.

Another way to convert existing text to columns is by selecting the Column button in the Standard toolbar.  This option will take all the text and convert it to columns.   However, you have the option to pre-select your text prior to selecting the Column button so only the selected area will convert to columns.  
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Choose the Column icon from the Standard toolbar
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· Select the number of column you want  

To Access the Column Dialog Box

Choose  Format  |  Column
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     From the Ruler double right click the mouse on the gray shaded column markers.

Removing Columns

· Open the Column dialog box

· Format  |  Column

· Select the text in column to be converted to one column

· Select the one column icon

· Text converts back to one column

Justify Text in Column
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Position cursor in paragraph to be justified

· From the Formatting toolbar select the Justify button

This option will make the text look a littler nicer.  The text will be left and right aligned.  Note; when using the justification feature the words become spaced across the line.  Some words have a great deal of space between them.  A possible solution to this problem would be to turn on the Hyphenation option from the Tools menu.  

· Select  Tools  |  Language  |  Hyphenation

Scroll through the document to view the hyphenation.

Navigating in Columns

· Point and click with the mouse

· Alt key + Up Arrow  ( moves you to next column

· Alt key + Down Arrow  (  moves you to previous column

Adding Column Breaks

Sometimes text in a column needs to be moved to a different column for balance or even moved for insertion of a graphic.

· Choose  Insert  |  Column Break

Adding Drop Cap 

A

dd visual interest to a page or paragraph by starting it with a drop cap.  A drop cap can be the first letter of a word or a word itself.  

· Select the first letter of the first word in a paragraph or select the first word in the paragraph.

[image: image15.png]2

T | oo |
F— ey M

T i and Formatting Foolbars v ore ron)
T Heus show recently used commands s
7 how ullmenus after a short delay

set my usage data

Other
I Large icons
¥ List ot names in ther ont.
¥ show ScreenTips on tookbars
I~ show shortcut keys n Screenips

Menu animations: (None)
G





· Choose  Format  |  Drop Cap

· Select the style of drop cap

· Select the font style for the drop cap

· Distance from text:  Change this option to .1” if you want to add a little space between the drop cap and the text.  The default for this is set at zero.

Editing a Drop Cap

· Select the Drop Cap

· Change formatting options

i.e. font style, underline, font color

Deleting a Drop Cap

· Select the Drop Cap

· Choose  Format  |  Drop Cap

· Select None

Using Styles

A Style is a combination of character and paragraph formatting options that are named and saved.  Styles can be applied to paragraphs or selected text at any time in your document.  The advantage of using Styles in a document is that a style can be edited at any time and the new changes for that particular style will be applied to your document automatically wherever that Style is used

Available Styles can be viewed from the  Format  |  Styles menu  or from the  Style Box on the Formatting toolbar.

There are two types of Styles:

1. Paragraph
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If the Style you want to apply has the paragraph symbol displaying to the right of the style then the style can be applied to the entire paragraph.  Position the cursor anywhere in the paragraph and select the Style.  All formatting options for the chosen Style will be applied to the paragraph.

[image: image17.png]nvelopes and Labels

| s |

address ™ Use return address print |

j New Documert
Cance
options

= Label
Print Avery standard, 2160 Mini
& Eullpags of the same label Address

S s | (=

Before printing, insert labels i your printer's manual feeder.




[image: image18.png]Label Options

inter information
Dot matrix

@ Lsserandinkjet  Trays [oefaut tray E
Label products: ~ [avery standerd <

Product nurber:

abelinformation

Type: Address
Heght: o

width: 263
Pagesizer  Mini (4 %x5in)

212 - Ackress
2163 i - Shing
2164 - Shiing

2150 - Fie Folder
2151 i - i Folder
2156 v - Diskette =

ok

Cancel
Detsis.

New Label

Delte

i




Example:

The Style is called Heading 1

This Style contains bold, font style of Times New Roman, font size of 14pt, left alignment and can be applied to an entire paragraph or selected text.

2. Character 

If the Style you want to apply has the character symbol displaying to the right of the style then the style can be applied to a word.  Position the cursor anywhere in a word and select the Style.  All formatting options for that chosen Style will be applied only to the word your cursor is sitting in.
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Example:

The Style is called Blue Style

This Style contain a blue font color, font size of 16pt, font style of Times New Roman, and bold which can be applied to a word or selected text.
Creating a Style

Styles are easily created from the   Format  |  Styles menu
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· From the first dialog box choose the New Button

· From the Second dialog box

· Type a name for the style in the Name box

· Select the Style type

· Paragraph or Character

· Select Automatically update

· Choose the Format button

Select the formatting options you 

want to add to the new Style.

Editing a Style

A Style can be edited at any time.  From the Format menu select Style.

From the Style dialog box:

· Select the Style from the Style list

· Choose the Modify button

· Select the Format button

· Makes the necessary changes and choose OK

Deleting a Style

From the Format menu select Style.

· Select the Style from the Style list

· Choose the Delete button

Templates
Whenever you start Word or click the New button on the toolbar, a new blank document based on the Normal template (normal.dot) is opened.

Word uses the Normal template to store the AutoText entries, macros, toolbars, and custom menu settings and shortcut keys you routinely use. Customized items that you store in the Normal template are available for use with any document.

To select a different template
There are various templates available to assist you in creating newsletters, faxes, memos, reports, etc.  To choose another template, select  File  |  New, then click the category tab and double click the template icon you want.

To create a new template 

A template can store boilerplate text, custom toolbars, macros, shortcut keys, styles, and AutoText entries. An easy way to create a template is by opening a document or template that contains the items you want to reuse and save it as a template.

To base a new template on an existing template:

· Click New on the File menu. Select a template that is similar to the one you want to create, click Template under Create New, and then click OK.  

· Make any changes you desire.  Select  File  |  Save As.  In the Save as Type box,  select Document Template (*.dot). [This file type will already be selected if you are saving a file that you created as a template.]

· Word will propose the Templates folder in the Save in box.  If you save a template in the Templates folder, the template will appear on the General tab when you click New on the File menu.

Envelopes 

To create an envelope choose  Tools  |  Envelopes and Labels
Setting up options for one envelope:


· Select the Envelopes tab

· Type the Delivery Address

· Choose the Options button 

to change the font size

.


· Select the Envelope Size

· Select Font for Delivery 

· Address

· Select Font for Return 

Address

· Choose OK

Print multiple envelopes by using Mail Merge.  

You can use the Mail Merge Helper to automatically insert information from an address list onto individual envelopes.

Labels

To create labels choose  Tools  |   Envelopes and Labels
Setting up a single label or a full page of labels.

· Select the Labels tab

· Select Options to choose the type of label you will be using


· Select the label product

· Select the product number for the label

· To change the margin on the label select the 

Details button


· Make any necessary changes to the label setup 

· Choose OK

· Choose OK on Label Options 

· From the Labels and Envelopes Dialog box

Select the New Document button

· This should insert a label grid on your page

Note:  if the grid lines don’t appear on your page choose  Table  |  Show Grids

Label Formatting Options

A sheet of labels can be thought of as a table.  You have rows, columns and cells.  Each row, column and cell has its own properties.

To align text in a cell

· Right click the mouse in a cell and select Cell Alignment



To change the Text Alignment in a cell

· Right click the mouse in a cell and select Text alignment 

To change text formatting

· Select the text

· Choose the formatting option from the Formatting toolbar

· i.e.:  bold, underline, font style, font size

To change text formatting for the entire sheet of labels

· Choose  Edit  |  Select All

· Choose the formatting options

Print multiple labels by using Mail Merge.  

You can use the Mail Merge Helper to automatically insert information from an address list onto individual labels.

Using Hyperlinks

Create a Hyperlink to jump from your file to a website or from your file to the World Wide Web.  If the Hyperlink is to another Office document, that application will open and activate.  The Web toolbar will display over the document for navigation purposes.  

Word

To create a Hyperlink to another area in the current document or to another Word file.

· Step one would be to create a Bookmark where the Hyperlink should jump to.

· Select the text or graphic to be used as a Bookmark

· Choose   Insert  |  Bookmark

· Name the Bookmark.   Note:  the Bookmark name cannot have any spaces.

· Go back to the file where you want to insert the Hyperlink

· Select the text or graphic to be used as the Hyperlink.

· Select the Hyperlink button from the Standard toolbar.


· From the Hyperlink dialog box choose the file that you want to Hyperlink to in the Link to File or URL box.

· Select the Browse button from the Named Location in File box  

· All Bookmarks for the selected file should be displayed.  Select the Bookmark that you want to link to.

· Choose OK when finished.

Creating a Hyperlink to an Excel File

Open the Word file that will have the Hyperlink and open the Excel file to which you want to link to.

· From the Excel file select the text you want to link to

· Choose  Edit  |  Copy

· Switch back to the Word file.  

· Position the cursor where the text should be inserted.

· Choose Edit  |  Paste Hyperlink

This will create a link to the excel text and also insert the text in your document.  However, this method takes up a lot of space.  To change the way Hyperlink so that the text appears as external rather than inline,  Right click on the hyper linked text and choose    Hyperlink  |  Select Hyperlink

· With text selected, type in a new name for the Hyperlink.  When the user clicks on the link it will open the file in Excel rather than have it displayed in your current document.

To create a Hyperlink to an entire Excel File 

· Choose  Insert  |  Object  |  Microsoft Excel Worksheet  |  Create From File tab

· Choose the file

· Choose Link to File

Creating a Hyperlink to a PowerPoint Slide

Open both the Word document and the PowerPoint presentation that contains the slide you want to create a linked object from.

· Switch to PowerPoint, and then switch to Slide Sorter view.

· Select the slide you want.

· Choose  Edit  |  Copy  .

· Switch to the Word document, and then click where you want to insert the linked slide.

· Choose   Edit  |  Paste Special.

· Select the  Paste Link option.

· In the As Box,  choose  Microsoft PowerPoint Slide Object.

· To display the linked slide as an icon  choose Display as Icon check box.

· To prevent the linked slide from being displayed as a drawing object that you can position in front of or behind text and other objects, clear the Float over Text check box.
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To Create a Hyperlink to an entire PowerPoint Presentation

· Choose  Insert  |  Object  |  PowerPoint Presentation and select the  Create From File tab.

· Select the file name

· Select the Link to File box

· Select or Clear the Display as Icon and Float over Text boxes.

· Choose OK 

Using Charts

To create a new chart from a Word file

· Choose  Insert  |  Object  |  Excel Chart  |  New tab

This will insert a generic graph and worksheet into your current document.

To Edit the Chart and Worksheet  

· Click on the area of the chart you want to edit

· Choose  the Format  Menu.    

· Select the Worksheet tab to change or insert data 

Paragraph Symbol





Character Symbol
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Example of  PowerPoint link
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